[RUH] Post-Maintenance Problem

Incident Report for CloudSigma

Resolved

CloudSigma would like to inform you that the issue has been fully resolved.

If you experience any issues in relation to the case, please reboot your instances. We appreciate your patience.
Posted Aug 07, 2025 - 09:15 UTC

Monitoring

CloudSigma would like to remind you that, while the connectivity was restored to its optimal state shortly after the issue appeared, some virtual machines may require some action on your end.

If you notice that your services are still being impacted, please reboot your guests to make sure they are in a proper state.
Posted Aug 07, 2025 - 05:07 UTC

Investigating

As previously announced, today we conducted an Emergency Network Maintenance. Following the maintenance, a temporary storage cluster flap was observed. The connection was restored after approximately 20 minutes. Due to the extended period without access to storage, some virtual machines entered a kernel wait state, which affected their operation.

Please note that not all machines were impacted. However, if you are experiencing issues with any of your servers, we recommend rebooting the affected machines to restore normal functionality.

We sincerely apologize for the inconvenience and appreciate your understanding. Our team continues to monitor the situation and work on the underlying issue, and we will keep you updated as we make progress.
Posted Aug 06, 2025 - 16:14 UTC
This incident affected: Riyadh Cloud.