[RUH] Degraded Network Performance
Incident Report for CloudSigma
Resolved
CloudSigma would like to inform you that the networking issue in our RUH cloud location has been rectified, and all network services are now in proper operation.

We apologize once again for any inconvenience caused.
Posted Sep 18, 2024 - 18:23 UTC
Investigating
CloudSigma would like to inform you that we are currently experiencing intermittent packet loss in our Riyadh cloud location from some locations around the world.

Our team is actively working to resolve the issue, and we will keep you updated on our progress.
Posted Sep 18, 2024 - 14:13 UTC
This incident affected: Riyadh Cloud.