CloudSigma would like to inform you that our Storage service provider has performed an emergency maintenance of their software. During the maintenance window, they had applied a hotfix of a recently discovered bug within their system. All scheduled tasks took around 5 hours and 36 minutes in total.
IMPACT: As expected, there was no impact on running VMs, nor on the cloud performance.
Posted Mar 23, 2024 - 14:55 UTC
In progress
Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Mar 23, 2024 - 08:00 UTC
Scheduled
CloudSigma would like to inform you that our Storage service provider has to perform an emergency maintenance of their software. During the maintenance window, they will apply a hot fix of a recently discovered bug within their system.
IMPACT: The actual works are expected to take 7 hours in total. There will be no impact on already existing customers’ virtual machines, hosts, network accessibility and/or any other running services except a slight increase in the I/O operations.
Posted Mar 20, 2024 - 17:52 UTC
This scheduled maintenance affected: Zürich Cloud.