[ALL] Credit card payments issues
Incident Report for CloudSigma
Resolved
Our payment provider resolved the issue.

We apologize for any caused inconvenience.
Posted Sep 15, 2022 - 07:00 UTC
Update
Currently, our credit card payments gateway provider is having issues processing new payments. Some credit card payments could fail.

Please be advised that any existing account balance is unaffected and can be used for purchases and general consumption.

If you need funds added to your account to prevent service disruption please contact our support team who will be able to add temporary credits to avoid any disruption to your computing.

Our 24/7 live support team is available for future assistance on the matter.
Posted Sep 15, 2022 - 05:26 UTC
Investigating
We would like to inform you of an ongoing issue with our payment gateway.

Currently, our credit card payments gateway provider is having issues processing new payments. All credit card payments currently are failing to complete.

Please be advised that any existing account balance is unaffected and can be used for purchases and general consumption.

If you need funds added to your account to prevent service disruption please contact our support team who will be able to add temporary credits to avoid any disruption to your computing.

Our 24/7 live support team is available for future assistance on the matter.

We will post an update as soon as we have any news or resolution to the payments issue.
Posted Sep 15, 2022 - 02:50 UTC
This incident affected: Zürich Cloud, Geneva Cloud, Frankfurt Cloud, San Jose Cloud, Washington DC Cloud, Manila Cloud, Honolulu Cloud, Perth Cloud, Riyadh Cloud, Dublin Cloud, Tokyo Cloud, Manila 2 Cloud, Boden Cloud, Clark Cloud, and London Cloud.