CloudSigma is pleased to inform you that the issue affecting the reachability of the PaaS User Panel in our Washington cloud has been resolved, and the platform is now fully operational.
We apologize for any inconvenience this may have caused and greatly appreciate your patience and understanding.
Posted Jan 02, 2025 - 15:41 UTC
Update
CloudSigma would like to inform you that the PaaS infrastructure in our Washington cloud is currently experiencing an outage affecting the PaaS User Panel. Our team is actively working to resolve the issue, and we will keep you updated on the progress.
Posted Jan 02, 2025 - 02:21 UTC
Investigating
CloudSigma would like to inform you that the PaaS infrastructure in our Washington cloud is currently experiencing an outage affecting the PaaS User Panel. Our team is actively working to resolve the issue, and we will keep you updated on the progress.