[MNL2] Inaccessible WebApp Interface
Incident Report for CloudSigma
Resolved
CloudSigma would like to inform you that our DevOps team resolved the issue that we encountered, and access to the WebApp in the cloud in Manila-2 is restored.

Please excuse us for any inconvenience caused.
Posted Nov 29, 2022 - 06:05 UTC
Investigating
CloudSigma would like to inform you that currently, we are experiencing issues with our WebApp in Manila-2.

Our DevOps team is working on restoring the normal operation of the user interface. There is no impact on the customer's virtual machines, network accessibility, or other cloud infrastructure.
Posted Nov 29, 2022 - 05:53 UTC
This incident affected: Manila 2 Cloud.