[ZRH] API Degraded performance
Incident Report for CloudSigma
Resolved
CloudSigma would like to inform you that the encountered API issue, has been fixed by our administrators. The API performs as expected and no more failed calls should be monitored.

Please accept our sincere apologize on for the caused inconvenience!
Posted 4 months ago. Dec 18, 2017 - 20:39 UTC
Investigating
CloudSigma would like to inform you that we are experiencing API degraded performance at the moment. Some customers might be unable to reach the UI and some API calls might fail. There is no impact on customers running virtual machines, drives, network and or any other services.
Posted 4 months ago. Dec 18, 2017 - 12:09 UTC