[ZRH] Network issue
Incident Report for CloudSigma
Resolved
CloudSigma would like to inform you that the network issue in our Zurich cloud location is resolved. Please accept our apologies for the caused inconvenience!
Posted about 2 months ago. Nov 30, 2017 - 14:17 UTC
Investigating
CloudSigma would like to inform you of a network problem we are currently experiencing in our Zurich Cloud location.

Our System Administrators are working on it and we will update you in a timely manner.
Posted about 2 months ago. Nov 30, 2017 - 14:04 UTC