[MNL] Drives are unavailable
Incident Report for CloudSigma
Resolved
CloudSigma is glad to inform you that the incident has been identified and the root issue has been resolved by the respective Operations team. We are sorry for the inconvenience caused by this disruption of services.
Posted Apr 12, 2018 - 02:37 UTC
Investigating
CloudSigma would like to inform you that currently we are experiencing issues with storage in Manila and Virtual Drives may appear as Unavailable. Our system administrators are working on the issue and will provide with an update as soon as possible. Please excuse us for the inconvenience
Posted Apr 12, 2018 - 02:23 UTC