[SJC] Degradated network performance
Incident Report for CloudSigma
Resolved
The Networking issue that we have experienced is resolved. No customer data was affected during the incident and the investigation. Normal operations are restored
Posted 4 months ago. Aug 11, 2017 - 11:40 UTC
Investigating
We are experiencing an intermittent issue with our network routing which causes packet loss and general degradation in the network performance. Our network engineers are engaged into the issue and are working to resolve it with priority. We will post more updates shortly.
Posted 4 months ago. Aug 11, 2017 - 11:30 UTC