[ZRH] Network issue
Incident Report for CloudSigma
Resolved
CloudSigma would like to inform you that we have experienced a significant DDoS attack which targeted our Zurich cloud location. Our operations team acted immediately and worked on the elimination of the attack and the blackholing of the perpetrator. The issue is now resolved but during the above mentioned time window you may have experienced difficulties accessing virtual machines within the Zurich cloud.
Posted 2 months ago. Oct 07, 2017 - 14:37 UTC
Update
CloudSigma would like to inform you that we have experienced a significant DDoS attack which targeted our Zurich cloud location. Our operations team acted immediately and worked on the elimination of the attack and the blackholing of the perpetrator. The issue is now resolved but during the above mentioned time window you may have experienced difficulties accessing virtual machines within the Zurich cloud.
Posted 2 months ago. Oct 07, 2017 - 14:37 UTC
Investigating
CloudSigma would like to inform you of a network problem we are currently experiencing in our Zurich Cloud location.

Our System Administrators are working on it and we will update you in a timely manner.
Posted 2 months ago. Oct 07, 2017 - 14:19 UTC