[ZRH]Degraded Network Performance
Incident Report for CloudSigma
Resolved
The issue has been resolved successfully.
Posted 5 months ago. Jul 21, 2018 - 05:31 UTC
Investigating
Currently we are experiencing degraded international routing issue Outside our network which is affecting our Zurich data center.
Posted 5 months ago. Jul 21, 2018 - 04:29 UTC