CloudSigma [ZRH] Router issue
Incident Report for CloudSigma
Resolved
The routing issue is resolved now. The network is fine.
Posted Sep 13, 2017 - 15:03 UTC
Identified
The source of the issue has been isolated and work is in progress to bring back up the affected networks.
Posted Sep 13, 2017 - 14:07 UTC
Investigating
We are experiencing a partial outage with the network availability in our Zurich cloud location.
The network engineers are working to resolve the issue.
Updates will follow shortly.
Posted Sep 13, 2017 - 13:29 UTC