[ZRH] Degraded network performance
Incident Report for CloudSigma
Resolved
CloudSigma would like to inform you that the network issue we were experiencing, has already been resolved by our administrators. Please check your systems and verify if everything works as expected, if you still find any connectivity issues, please let us know.

Excuse us for any caused inconvenience.
Posted 20 days ago. Sep 30, 2017 - 17:48 UTC
Investigating
CloudSigma would like to inform you that we experience degraded network performance in our Zurich cloud location. Some of our customers won't be able to access their virtual machines from certain destinations. Our Operations team is already working on resolving the issue.
Posted 20 days ago. Sep 30, 2017 - 11:37 UTC