Network issue in ZRH
Incident Report for CloudSigma
Postmortem

We suffered a significant DDOS attack and this caused major packet loss. So while the cloud itself and all computing running within it was completely unaffected, the accessibility was affected. We have our own DDOS protection system that mitigates attacks on an almost daily basis but in this case it failed. We have identified a bug in the system that caused it to fail in this case and it has already been patched.

Posted Sep 15, 2014 - 07:48 UTC

Resolved
We would like to inform you that for approximately 10 minutes we have experienced significantly high network traffic that may have affected access to some or all our virtual machines.

MAINTENANCE SUMMARY: Networking Issue

Date and Time Maintenance Started: 2014-09-13, 19:17 UTC, 20:17 CET
Date and Time Maintenance Ended: 2014-09-13, 19:28 UTC, 20:28 CET

Location: ZRH

ADDITIONAL INFORMATION:
CloudSigma would like to inform you that we experienced significantly high network traffic within our network in ZRH cloud location this evening. The issue is now resolved but during the above mentioned window you may have experienced difficulties accessing virtual machines within the ZRH cloud.

All support activities were conducted under the direct supervision of CloudSigma’s operations staff.
Posted Sep 13, 2014 - 20:15 UTC