Issues at Zurich 2.0
Incident Report for CloudSigma
Resolved
Physical hosts are up and running now. All guest in "unavailable" state are also up and running. The storage node issue was resolved and all drives in "unavailable" state are fixed.
Posted Aug 25, 2013 - 23:17 UTC
Update
Storage node and www.cloudsigma.com have been recovered successfully. Root cause investigation is currently being carried out.
Posted Aug 25, 2013 - 22:27 UTC
Investigating
The second compute host has been successfully rebooted and we are awaiting for confirmation of the storage node reboot.
Posted Aug 25, 2013 - 21:54 UTC
Identified
The second compute host has been rebooted and is booting up properly, investigation is still underway.
Posted Aug 25, 2013 - 21:39 UTC
Update
Our main website - www.cloudsigma.com - appears to be down as well.
Posted Aug 25, 2013 - 21:33 UTC
Update
A second compute host went down as well as a storage node, we are still containing the situation and will provide further updates.
Posted Aug 25, 2013 - 21:21 UTC
Investigating
We are investigating an issue with our Zurich cloud as one of our computing hosts went down at 25/08/2013 21:00 UTC.

Next update will be provided as soon as possible.
Posted Aug 25, 2013 - 21:09 UTC