[MIA] Power outage
Incident Report for CloudSigma
Resolved
CloudSigma would like to inform you that the powerline issue in our Miami cloud location was resolved. Please accept our apologies for the caused inconvenience!
Posted about 1 month ago. Oct 19, 2018 - 18:30 UTC
Identified
The source of the issue is identified and works are being done to resolve it.
Posted about 1 month ago. Oct 19, 2018 - 17:45 UTC
Investigating
Due to a power outage at the Miami location, we are experiencing disruptions in the operation of our compute nodes. Our engineers are on site to recover systems and monitor the situation. We will do everything required to mitigate the impact.

All support activities are conducted under the direct supervision of CloudSigma’s operations staff.

Please take our kindest apologies for the inconvenience.
Posted about 1 month ago. Oct 19, 2018 - 16:26 UTC
This incident affected: <a href="http://mia.status.cloudsigma.com"> Miami Cloud</a>.