Chat Unavailable
Incident Report for CloudSigma
Resolved
The issue with our live chat provider Zopim has been resolved. You should no longer have issues reaching us over our live chat support.

Thank you for your patience on the matter.
Posted Nov 10, 2014 - 13:42 UTC
Investigating
Our live chat provider Zopim is currently experiencing issues. The online live chat support might be unavailable while those issues continue.

Please accept our apologies for any inconvenience this might be causing you.
Posted Nov 10, 2014 - 11:53 UTC