[WDC] API Instability
Incident Report for CloudSigma
Resolved
CloudSigma would like to inform you that the intermittent API issue in our Washington Cloud location has been mitigated successfully.
Posted Oct 04, 2015 - 17:37 UTC
Investigating
We would like to inform you that we currently have some intermittent API issues in our Washington Cloud location.

IMPACT:
Users might see their virtual machines and/or drives in status: Unavailable and the WebApp might not be responsive. Please note that the intermittent issue does not affect any compute, storage or network operations and there is no actual down-time for virtual machines.

Our system administrators are currently investigating and CloudSigma will keep you updated.

Please accept our apologies for any inconvenience caused.
Posted Oct 04, 2015 - 16:15 UTC