[ZRH] - Networking issue
Incident Report for CloudSigma
Resolved
The issue has been resolved.
Root Cause Analysis report is in preparation and will be distributed shortly.
Posted Jan 10, 2016 - 22:00 UTC
Identified
Our Operations team have identified the causes for the issue and are taking final steps towards resolution.
Posted Jan 10, 2016 - 21:48 UTC
Investigating
A networking issue is at hand, affecting our Zurich infrastructure.
Our Operations team are investigating and working to resolve it.
Updates will follow shortly.
Posted Jan 10, 2016 - 21:36 UTC