MIA - one of the hosts is down
Incident Report for CloudSigma
Resolved
The issue with the host was resolved and the host is rebooted. All VMs are running once again.
Posted Oct 09, 2015 - 17:39 UTC
Investigating
Host 2 of our Miami location is currently unavailable. Our Operations team is investigating and working towards a timely resolution.
Posted Oct 09, 2015 - 17:06 UTC