[ZRH] Out of storage resources
Incident Report for CloudSigma
Resolved
CloudSigma would like to inform you that we have successfully resolved our storage shortage.
Posted Nov 08, 2015 - 10:19 UTC
Investigating
CloudSigma would like to inform you that we are temporarily out of storage resources.

IMPACT:
Users might not be able to create or clone drives.

The storage shortage will be compensated for as soon as possible. Thank you for your understanding and we apologize for any inconvenience caused.
Posted Nov 08, 2015 - 09:11 UTC