[MNL] Network issue
Incident Report for CloudSigma
Resolved
CloudSigma would like to inform you that the connectivity issue we had has been resolved.

We would like to express our sincere apologize for the caused inconvenience!
Posted 4 months ago. May 13, 2018 - 21:25 UTC
Investigating
CloudSigma would like to inform you that currently we do experience an outage in our Manila cloud. All indications direct us to the thoughts that there is a network issue, but the problem is still under investigation by our administrators.

Please excuse us for the caused inconvenience!
Posted 4 months ago. May 13, 2018 - 20:45 UTC