[DUB] Network outage
Incident Report for CloudSigma
Resolved
The Issue has been resolved and all connectivity has been restored.
Posted 7 days ago. Feb 14, 2019 - 06:33 UTC
Investigating
Dear Valued Customers, We are informing you that we were experiencing a network issue,which affects connectivity to the cloud in general. All responsible teams are now working on the problem to be fixed. Updates will be provided as necessary.
Posted 7 days ago. Feb 14, 2019 - 05:12 UTC
This incident affected: Dublin cloud.