[ZRH]API isssue
Incident Report for CloudSigma
Resolved
CloudSigma is happy to inform you that the issue that we have experienced was identified as API issue and is now resolved.
Posted 2 months ago. Oct 08, 2017 - 13:31 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted 2 months ago. Oct 08, 2017 - 12:37 UTC
Investigating
CloudSigma would like to inform you that we are experiencing an issue with the API at the moment.
IMPACT:
During the maintenance some customers might be unable to reach the UI and some API calls might fail. Anyway there is no impact on customers running virtual machines, drives, network and or any other services.
Posted 2 months ago. Oct 08, 2017 - 09:51 UTC