[ZRH] WebApp Degraded performance
Incident Report for CloudSigma
Resolved
Problem with access to Zurich cloud user interface has been resolved successfully
Thank you very much for your time, understanding and patience
Posted 15 days ago. Sep 07, 2018 - 08:39 UTC
Investigating
CloudSigma would like to inform you that currently we are experiencing issues with our WebApp in Zurich.

Our DevOps team is working on restoring the normal operation of the user interface. There is no impact on the customer's virtual machines or other cloud infrastructure.
Posted 15 days ago. Sep 07, 2018 - 06:24 UTC
This incident affected: <a href="http://zrh.status.cloudsigma.com"> Zurich Cloud</a>.