WDC API Issue
Incident Report for CloudSigma
Resolved
The issue is resolved. All affected customers will be contacted individually explaining the root cause of the issue.
Posted May 21, 2014 - 09:42 UTC
Update
CloudSigma would like to inform you that our engineers are still working to recover the affected drives. In the meantime if you have a backup of your data please feel free to upload it in order to minimize the downtime. Recovered drives will be marked and exposed in accounts separately.

Next Update at: 2014-05-21, 09:00 UTC; 05:00 EST

Please accept our sincere apologies for the caused inconvenience.

We appreciate your patience and welcome any feedback.
Posted May 21, 2014 - 06:59 UTC
Identified
CloudSigma would like to inform you that there is ongoing unplanned maintenance caused from issues with our API which caused some drives in the cloud to be unavailable. The issue with the API has been resolved and our engineers are currently working to recover the affected drives. In the meantime if you have a backup of your data please feel free to upload it in order to minimize the downtime. Recovered drives will be marked and exposed in accounts separately.

Next Update at: 2014-05-21, 06:00 UTC; 02:00 EST

Please accept our sincere apologies for the caused inconveniences.

We appreciate your patience and welcome any feedback.
Posted May 21, 2014 - 05:27 UTC
Update
CloudSigma would like to inform you that there is an issue with the API at the moment and some of the drives are not displayed. Our engineers are still investigating what might be the root cause of the issue. We will update you as soon as we have more information on the matter.
Posted May 21, 2014 - 02:44 UTC
Investigating
Currently we are having an outage in our Washington location .

An engineering team is on the spot and is working on the issue. We will update you with the root cause as soon as we have all of the details on the outage.
Posted May 21, 2014 - 02:02 UTC