[ZRH] Storage Issue
Incident Report for CloudSigma
Resolved
The storage issue was resolved and now everything is working as expected again.
Posted Apr 01, 2016 - 07:54 UTC
Identified
A storage problem is identified and will be resolved in few minutes. Some VMs should already be accessible.
We will keep you updated.
Posted Apr 01, 2016 - 07:24 UTC
Investigating
We are currently experiencing some storage issues in our Zurich cloud location.
We are now investigating the problem and will update you immediately!
Posted Apr 01, 2016 - 07:02 UTC