[WDC]API issue
Incident Report for CloudSigma
Resolved
CloudSigma would like to inform you, that the issue is resolved and the API is working again.
Posted 6 months ago. Dec 31, 2017 - 07:07 UTC
Investigating
CloudSigma would like to inform you that we are experiencing an issue with the API at the moment.
IMPACT:
During the maintenance some customers might be unable to reach the UI and some API calls might fail. Anyway there is no impact on customers running virtual machines, drives, network and or any other services.
Posted 6 months ago. Dec 31, 2017 - 06:51 UTC