Network traffic issue
Incident Report for CloudSigma
Postmortem

We would like to inform you that last night we were under attack.

MAINTENANCE SUMMARY: Network Interruption

Date and Time Flood Started: 2013-11-01, 22:44 UTC Date and Time Flood Ended: 2013-11-01, 22:46 UTC

Location: ZRH 2.0

ADDITIONAL INFORMATION: CloudSigma would like to inform you that that last night we were under attack. Small part of our network was flooded and were dropping few packets for about two minutes. Due to the quick reaction of our support staff the actual fix took about two minutes in total.

All support activities were conducted under the direct supervision of CloudSigma’s operations staff.

IMPACT: During the flood some customers might lost packets to their virtual machines for about two minutes.

Current Root Cause Hypothesis: Root cause is fraud accounts flooding the network.

Current Lessons Learned & Action Taken: Our proactive tracking of the monitoring system was successful and network interruption of customers VMs limited to a minimum. Continued improvement of the monitoring systems will be ongoing.

We are working hard on preventing fraudulent operations within the cloud.

Next Update at: 2013-11-11, 15:00 UTC

We appreciate your patience and welcome any feedback. Contacts: If you have any questions in regards to this email, please contact our support department via our live chat at https://zrh.cloudsigma.com/ui/ and/or email support@cloudsigma.com

Posted Nov 02, 2013 - 15:20 UTC

Resolved
This incident has been resolved.
Posted Nov 02, 2013 - 12:16 UTC
Update
Zurich 2.0
Posted Nov 01, 2013 - 22:59 UTC
Investigating
We have experienced a network issue, which might have caused some customers to loose the connectivity to their servers. This interruption took about 2 minutes. We are still investigating what has caused this. A root cause analysis will be posted as soon as we have more information on the matter.
Posted Nov 01, 2013 - 22:58 UTC