[PER] Partial Netowrk Outage
Incident Report for CloudSigma
Resolved
CloudSigma would like to inform you, that our network related issue in Perth cloud locations is now resolved.
Posted Mar 29, 2016 - 09:00 UTC
Investigating
CloudSigma would like to inform you, that we are currently experiencing a partial network outage in our Perth cloud location.
We are working to resolve the issue and will keep you informed here!
Posted Mar 29, 2016 - 07:41 UTC