[PER] Partial Network Outage
Incident Report for CloudSigma
Resolved
The issue has been resolved and the network is fully operational again.
Posted Mar 10, 2016 - 08:17 UTC
Investigating
We are currently experiencing some packetloss in our network on Perth cloud location. We are investigating and will update you immediately.
Posted Mar 10, 2016 - 08:11 UTC