[ZRH] Intermittent packet loss issues
Incident Report for CloudSigma
Resolved
CloudSigma would like to inform you that our network was subjected to a large scale DDoS attack. The attack originated from more than one thousand independent sources and targeted a client of our Zurich cloud location.
The targeted IP was added to a 'black hole' in our DoS protection systems and all traffic toward the IP was nulrouted. However, upon expiration of the black hole, the attacks continued and occupied a significant portion of the cloud bandwidth. As result, the users sharing the cloud bandwidth suffered considerable packet loss and degradation of the network quality.
Our staff continues to monitor the incident and will provide timely updates upon recurrence.
We extend apologies for the inconveniences caused.


Send a message
Posted about 1 month ago. Dec 23, 2018 - 12:24 UTC
Investigating
CloudSigma would like to inform you that we are currently experiencing packet loss issues in our Zurich cloud.

We are working to resolve the networking problem and we will keep you updated on the matter.
Posted about 1 month ago. Dec 23, 2018 - 10:06 UTC
This incident affected: <a href="http://zrh.status.cloudsigma.com"> Zurich Cloud</a>.