[FRA] Inaccessible WebApp interface
Incident Report for CloudSigma
Resolved
The Frankfurt cloud is operational now and the network issue with our WebApp is resolved. The problem was identified and resolved.
All connectivity and services are back to normal.
Posted Jul 09, 2021 - 04:34 UTC
Investigating
CloudSigma would like to inform you that currently, we are experiencing issues with our WebApp in Frankfurt.

Our DevOps team is working on restoring the normal operation of the user interface. There is no impact on the customers' virtual machines, network accessibility, or other cloud infrastructure.
Posted Jul 09, 2021 - 03:51 UTC
This incident affected: <a href="https://fra.status.cloudsigma.com"> Frankfurt Cloud</a>.