[RUH] Degraded network performance
Incident Report for CloudSigma
Resolved
CloudSigma would like to inform you that the network issues in our Riyadh cloud location have been resolved and the connectivity to the cloud is back to normal.

Please accept our sincere apologies for any caused inconvenience.
Posted Sep 16, 2021 - 23:05 UTC
Update
CloudSigma would like to let you know that currently, we experience packet loss to our Riyadh cloud location. Packet loss is observed in the connection from certain points of the world to the cloud.

IMPACT:
Due to the nature of the issue, some of our customers might be unable to reach their servers or the WebApp from the international peering.
The issue is escalated to our Operations team and they are working on solving the problem.

Please accept our sincere apologies for any inconvenience caused.
Posted Sep 16, 2021 - 22:37 UTC
Investigating
CloudSigma would like to inform you that we are currently experiencing a degraded network performance in our Riyadh cloud. Some customers may experience network interruptions.

We are working to identify the problem.
Posted Sep 16, 2021 - 21:57 UTC
This incident affected: <a href="https://ruh.status.cloudsigma.com"> Riyadh Cloud</a>.