[LLA] Degraded Networking performance
Incident Report for CloudSigma
Resolved
CloudSigma would like to inform you that the Boden location is now reachable and accessible.
Posted May 31, 2021 - 17:30 UTC
Identified
CloudSigma would like to inform you that we are still experiencing degraded network performance in our Boden DC location.

The issue was identified and our partner team is working to resolve the issue as soon as possible.

Please take our apologies for the caused inconvenience!
Posted May 31, 2021 - 17:08 UTC
Update
CloudSigma would like to inform you that we are still experiencing degraded network performance in our Boden DC location.

The issue was identified and our partner team is working to resolve the issue as fast as possible.
Posted May 31, 2021 - 15:38 UTC
Investigating
CloudSigma would like to inform you that we are experiencing degraded network performance in our Boden DC location. Our operations team is working to resolve the issue as fast as possible.

Please take our apologies for the caused inconvenience!
Posted May 31, 2021 - 14:17 UTC
This incident affected: <a href="https://status.cloud.hydro66.com/"> Boden Cloud</a>.