Boden: Network Issue
Incident Report for CloudSigma
Resolved
CloudSigma would like to inform you that the networking issue in our Boden (Sweden) cloud location has been rectified, and all network services are now in proper operation. The investigation into the incident is continuing. After it is completed, we will be able to circulate a Root Cause Analysis report and provide more detailed information about the incident, as well as the countermeasures put in place to help prevent similar issues in the future.
Posted Nov 29, 2021 - 17:04 UTC
Update
Our operations team is still working to eliminate the causes for the network issues observed in our in Boden, Sweden location. We will post updates accordingly.
Posted Nov 29, 2021 - 14:46 UTC
Update
We are continuing to investigate this issue.
Posted Nov 29, 2021 - 13:16 UTC
Investigating
CloudSigma would like to inform you that there is a network issue in our Boden (Sweden) cloud location. Our team is currently investigating. All running virtual machines will not be affected. Please accept our apologies for any inconvenience.
Posted Nov 29, 2021 - 13:15 UTC