[ALL] Live chat unavailable
Incident Report for CloudSigma
Resolved
We are happy to inform you that our live-chat functionality is restored successfully and we are once again fully available via live chat and email support@cloudsigma.com.
Posted Sep 21, 2020 - 17:22 UTC
Investigating
CloudSigma would like to inform you that currently, our live-chat provider is experiencing issues, so the live-chat functionality is temporary unavailable.

We remain available via email, so you can reach us on support@cloudsigma.com.

Please take our apologies for the caused inconvience.

We will keep you updated.
Posted Sep 21, 2020 - 16:47 UTC