[HNL] Network issue
Incident Report for CloudSigma
Resolved
CloudSigma would like to inform you that the issue was fixed.

The Honolulu cloud is now reachable and operating normally.
Posted Apr 10, 2020 - 12:07 UTC
Investigating
CloudSigma would like to inform you that our Honolulu cloud is currently unreachable from multiple locations in Europe.

Our DevOps team is investigating the problem.
Posted Apr 10, 2020 - 11:09 UTC
This incident affected: <a href="https://hnl.status.cloudsigma.com"> Honolulu Cloud</a>.