[MNL] Degraded network performance
Incident Report for CloudSigma
Resolved
CloudSigma would like to inform you that the issue with the degraded performance on our network infrastructure in the Manila cloud, has been already fixed.

One of our core routers lost connection for a few minutes. After the traffic was manually rerouted through another one, the connection was restored.

We would like to extend our sincere apologies for the caused inconvenience!
Posted Sep 16, 2020 - 13:43 UTC
Investigating
CloudSigma would like to inform you that we are currently experiencing a degraded netowork performance in our Manila cloud.

We work to identify the problem.
Posted Sep 16, 2020 - 13:37 UTC