[SJC] Degraded API Performance
Incident Report for CloudSigma
Resolved
CloudSigma would like to inform you that the issue with API degraded performance in our cloud in San Jose is resolved.

There was no impact on customers running virtual machines, drives, network, or any other services.

Please accept our sincere apologies for the inconvenience caused!
Posted May 10, 2020 - 23:49 UTC
Update
CloudSigma would like to inform you that the issue with API degraded performance in our cloud in San Jose is resolved.

There was no impact on customers running virtual machines, drives, network, or any other services.

Please accept our sincere apologies for the inconvenience caused!
Posted May 10, 2020 - 21:07 UTC
Investigating
CloudSigma would like to inform you that we are currently experiencing issues with our API in San Jose.

Our DevOps team is working on restoring the normal operation of the user interface. There is no impact on the customer's virtual machines or other cloud infrastructure.
Posted May 10, 2020 - 20:37 UTC
This incident affected: <a href="https://sjc.status.cloudsigma.com"> San Jose Cloud </a>.