[MIA] Network issue
Incident Report for CloudSigma
Resolved
The Miami cloud is operational now and the network issue is resolved. The problem was identified and resolved with the ISP.
All connectivity and services are back to normal.
Posted 3 months ago. Jun 08, 2019 - 21:36 UTC
Update
As the network issue is continuing, our network administrators are in contact with our upstream providers in efforts to resolve the situation.
Posted 3 months ago. Jun 08, 2019 - 21:14 UTC
Update
We are continuing the investigation into the ongoing problem. The issue is affecting the network and impacts the overall operation of the infrastructure. We will post updates about the incident as soon as possible.
Posted 3 months ago. Jun 08, 2019 - 20:26 UTC
Investigating
The Miami cloud location is currently experiencing issues and the WebApp is unreachable.
Our administrators are investigating and we will provide updates about the situation shortly.
Posted 3 months ago. Jun 08, 2019 - 19:42 UTC
This incident affected: <a href="https://mia.status.cloudsigma.com"> Miami Cloud</a>.