[WDC] API server issue
Incident Report for CloudSigma
Resolved
This incident has been resolved.
Posted 2 months ago. Jul 04, 2019 - 12:23 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted 2 months ago. Jul 04, 2019 - 11:19 UTC
Investigating
Identified
We are currently experiencing issues with our API server in the Washington cloud location.
Our administrators are working to eliminate the issue. We will provide updates accordingly.
Posted 2 months ago. Jul 04, 2019 - 11:17 UTC
This incident affected: <a href="https://wdc.status.cloudsigma.com"> Washington DC Cloud</a>.