[ZRH]API Server Maintenance
Incident Report for CloudSigma
Resolved
The API Server Maintenance was completed successfully.
The actual maintenance took about an hour. During that time the WebUI was inaccessible and the API calls could not be processed.

All support activities were conducted under direct supervision by CloudSigma’s DevOps staff.
Posted Sep 04, 2019 - 11:20 UTC
Investigating
We are currently experiencing issues with our API server in the Zurich cloud location. Due to the issue, the WebApp is currently inaccessible.
Work is being done to resolve the issue and restore proper access to the web app.
We will provide updates shortly.
Posted Sep 04, 2019 - 10:11 UTC
This incident affected: <a href="https://zrh.status.cloudsigma.com"> Zurich Cloud</a>.