[RUH] Degraded Network Performance
Incident Report for CloudSigma
Resolved
CloudSigma would like to inform you that the issue with the degraded performance on our network infrastructure in the Riyadh cloud, has been fixed.
Posted Jul 31, 2022 - 22:45 UTC
Investigating
CloudSigma would like to inform you that currently, we are experiencing degraded network performance in our Riyadh DC location from certain points of the world.

Our operations team is working to resolve the issue as fast as possible.
Posted Jul 31, 2022 - 22:36 UTC
This incident affected: <a href="https://ruh.status.cloudsigma.com"> Riyadh Cloud</a>.