[MNL2] Power outage
Incident Report for CloudSigma
Resolved
CloudSigma would like to inform you that our team restored the operation in our Manila 2 cloud location.

Please accept our sincere apologies for any caused inconvenience.
Posted Apr 23, 2022 - 07:54 UTC
Update
Our engineers and people on site have progressed in their investigation and are working on restoring the normal operation of the cloud location.
Posted Apr 23, 2022 - 06:22 UTC
Update
After further investigation, the accident seems to be related to the power supply of our nodes.

Our engineers and people on site are investigating the problem.
Posted Apr 23, 2022 - 04:47 UTC
Investigating
CloudSigma would like to inform you that our Manila-2 cloud is currently not reachable from certain points of the world.

We are communicating the matter with our upstream providers in order to ensure the cloud accessibility.
Posted Apr 23, 2022 - 03:48 UTC
This incident affected: <a href="https://mnl2.status.cloudsigma.com"> Manila 2 Cloud</a>.