[CRK] Network issue
Incident Report for CloudSigma
Resolved
CloudSigma would like to inform you that our partner's internet service providers have restored the connectivity to the data center.
Please take our kindest apologies for the inconvenience.
Posted Apr 21, 2021 - 10:18 UTC
Update
Please be informed that our partner's internet service providers are working on restoring the connectivity to the data center. The restoration is expected to be completed soon.

Please take our kindest apologies for the inconvenience. We'll keep you updated.
Posted Apr 21, 2021 - 09:52 UTC
Update
Please be informed that our partner's internet service providers are working on restoring the connectivity to the data center. The connectivity restoration is estimated to end on 2021-04-21 08:00 AM UTC
Please take our kindest apologies for the inconvenience. We'll keep you updated.
Posted Apr 21, 2021 - 06:59 UTC
Update
CloudSigma would like to inform you that our partner's internet service providers are working on restoring the connectivity to the data center.

Please take our kindest apologies for the inconvenience. We'll keep you updated.
Posted Apr 21, 2021 - 05:00 UTC
Update
CloudSigma would like to inform you that our partner's internet service providers are working on restoring the connectivity. We will provide the information as soon as possible.

Please take our kindest apologies for the inconvenience. We'll keep you updated.
Posted Apr 21, 2021 - 02:49 UTC
Identified
CloudSigma would like to inform you that the issue with CRK cloud has been identified to be a ground break along the connectivity of the data center and surrounding area. Updates will be provided as soon as possible.
Please accept our sincere apologies for any caused inconvenience.
Posted Apr 21, 2021 - 01:18 UTC
Update
CloudSigma would like to inform you that we Operations team is still investigating the issue and it`s cause.

Please accept our sincere apologies for any caused inconvenience.
Posted Apr 21, 2021 - 00:48 UTC
Update
CloudSigma would like to inform you that our Operations team is still investigating the issue and its cause.

Please accept our sincere apologies for any caused inconvenience.
Posted Apr 20, 2021 - 23:49 UTC
Update
CloudSigma would like to inform you that our Operations team is still investigating the issue and its cause.

Please accept our sincere apologies for any caused inconvenience.
Posted Apr 20, 2021 - 22:49 UTC
Update
CloudSigma would like to inform you that we Operations team is still investigating the issue and it`s cause.

Please accept our sincere apologies for any caused inconvenience.
Posted Apr 20, 2021 - 21:48 UTC
Investigating
CloudSigma would like to inform you that currently, we are experiencing a network problem in our Clark Cloud Location.

Our Operations team is working on identifying and resolving the issue.

Please accept our sincere apologies for any caused inconvenience.
Posted Apr 20, 2021 - 20:49 UTC
This incident affected: <a href="https://crk.status.cloudsigma.com/"> Clark Cloud</a>.