[MNL2] API server issue
Incident Report for CloudSigma
Resolved
CloudSigma would like to inform you that the issue has been identified and resolved. All Support activities were conducted under the strict supervision of DevOps and Operations staff.

We are sorry for any and all caused inconveniences.
Posted Apr 21, 2021 - 14:46 UTC
Investigating
CloudSigma would like to inform you that currently, we are experiencing issues with our API and WebApp in Manila-2.

There is no impact on already existing/running customer’s virtual machines, hosts, and network accessibility.

Our DevOps team is working on restoring the normal operation of the user interface. There is no impact on the customer's virtual machines or other cloud infrastructure.
Posted Apr 21, 2021 - 14:39 UTC
This incident affected: <a href="https://mnl2.status.cloudsigma.com"> Manila 2 Cloud</a>.