[RUH] Network issue
Incident Report for CloudSigma
Resolved
CloudSigma would like to inform you that the issues, caused the outage encountered in our Riyadh cloud, are already fixed. The service is back and the cloud works normally.

A root cause analysis for the outage is going to be distributed to all our clients, during the next business week.

Please accept our sincere apologies for the caused inconvenience!
Posted Sep 19, 2020 - 09:25 UTC
Identified
Our data center engineers are still working to eliminate the causes for the ongoing issue and restore the operational status of the infrastructure. We will post updates accordingly.
Posted Sep 19, 2020 - 05:43 UTC
Update
We are still working on fixing the encountered problem with reaching the Riyadh cloud.
Posted Sep 19, 2020 - 04:11 UTC
Update
We are still working on fixing the encountered problem with reaching the Riyadh cloud.
Posted Sep 19, 2020 - 02:30 UTC
Update
We are still working on fixing the encountered problem with reaching the Riyadh cloud.
Posted Sep 19, 2020 - 01:08 UTC
Investigating
CloudSigma would like to inform you that currently, we are experiencing a network problem in our Riyadh Cloud.

Our Operations team is working on resolving it.

Please accept our sincere apologies for any caused inconvenience.
Posted Sep 18, 2020 - 23:53 UTC
This incident affected: Riyadh Cloud.