[WDC] API server issues
Incident Report for CloudSigma
Resolved
The issue was confirmed as resolved. The API is now fully operational.
Posted 3 months ago. Jun 30, 2019 - 16:05 UTC
Monitoring
The issues with the API servers in WDC have been resolved. Our OPS are now checking to verify that everything is in proper working order.
Posted 3 months ago. Jun 30, 2019 - 16:01 UTC
Identified
The issue was identified by our admins. It is affecting the API backend systems and the admins are working to resolve it in a timely manner. We will post updates about the progress shortly.
Posted 3 months ago. Jun 30, 2019 - 15:50 UTC
Investigating
The Washington cloud location is currently experiencing network issues.
Our administrators are investigating and we will provide updates about the situation shortly.
Posted 3 months ago. Jun 30, 2019 - 15:42 UTC
This incident affected: <a href="https://wdc.status.cloudsigma.com"> Washington DC Cloud</a>.